Lectores de libros electrónicos (Ereaders)

Los lectores o ereaders que podrán utilizarse para descargar recursos de Librarium deben ser compatibles con la tecnología Adobe DRM. La forma de descargar un libro electrónico a su eReader dependerá del dispositivo que tenga. El procedimiento general puede consultarlo en el apartado Descargar para leer .

Dispositivos móviles

También es posible acceder a la plataforma a través de la aplicación móvil LIBRARIUM, disponible para Android, iOS, Windows 8 & 10, Windows Phone y Windows (versión escritorio). Consulte los apartados correspondientes en los temas de ayuda.

Los requerimientos mínimos que debe cumplir el ordenador con el que se quiera utilizar Librarium son los siguientes:

Windows

 

  • Microsoft® Windows® XP con Service Pack 2 (Service Pack 3 recomendado) Windows Vista® (32-bit o 64-bit), Windows® 7 (32-bit o 64-bit).
  • Procesador Intel® Pentium®.
  • 128MB de RAM.
  • Resolución de 800x600.

 

Linux

 

  • Oficialmente no está soportado.
  • Es posible instalar el ADE en linux utilizando WINE y el ejecutable para Windows.
  • El ADE en Linux no reconoce el archivo de licencia urllink.acsm, hay que arrastar este archivo al ADE una vez que esté abierto el programa.

Mac

PowerPC
  • Mac OS X v10.4.10 o v10.5.
  • PowerPC® G4 o procesador G5 500MHz.
  • 128MB de RAM.
Intel ®
  • Mac OS X v10.4.10, v10.5 o v10.6.
  • Procesador de 500MHz.
  • 128MB de RAM.

Navegadores y versiones de Adobe Flash soportadas

Windows: Microsoft Internet Explorer 10 o superior, Mozilla Firefox y Google Chrome. 

Mac: Apple Safari y Mozilla Firefox.

Tanto para Windows como Mac, Adobe Flash® Player.